May 082009
 

A recently deomstrated vulnerability in the OpenSSL package on Debian Linux distribution has generated numerous certificates weak and are easy to crack. Many servers still use these weak certificates, even though it is impossible to establish a secure connection using them. The heise SSL Guardian checks the SSL certificates and warns you when it detects a weak one.

Continue reading »

Incoming search terms: